Incident at Heroku, triggers failing
Incident Report for Advanced Scheduler
Resolved
This incident has been resolved.
Posted Jul 27, 2023 - 23:19 UTC
Monitoring
On Jul 27 at 18:52 UTC up until 19:22 UTC, an incident at Heroku caused the Heroku Platform API to be temporarily unavailable.

Error rates have returned to normal levels. We continue to monitor the situation.
Posted Jul 27, 2023 - 19:37 UTC
Investigating
We are currently investigating this issue.
Posted Jul 27, 2023 - 19:28 UTC
This incident affected: Scheduler and Heroku.