Heroku Platform API Maintenance on Tuesday, 8th August at 18:00 UTC (14:00 EDT)
Incident Report for Advanced Scheduler
Resolved
This incident has been resolved.
Posted Aug 08, 2023 - 19:31 UTC
Identified
On Tuesday, 8th August 2023, starting at 18:00 UTC (14:00 EDT), and continuing until 19:00 UTC (1 hour), Heroku will be performing maintenance to the Heroku Platform API.

During this time, Advanced Scheduler trigger executions will fail. Trigger execution will resume when the API is once again available.

More information can be found here: https://status.heroku.com/incidents/2567
Posted Aug 08, 2023 - 18:06 UTC
This incident affected: Scheduler and Heroku.