Incident at Heroku causing triggers to fail to execute
Incident Report for Advanced Scheduler
Resolved
This incident has been resolved.
Posted Mar 17, 2023 - 02:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2023 - 02:46 UTC
Update
More information can be found here: https://status.heroku.com/incidents/2524
Posted Mar 17, 2023 - 00:39 UTC
Investigating
We are currently investigating this issue.
Posted Mar 17, 2023 - 00:37 UTC
This incident affected: Scheduler, Monitor, Dashboard, and Heroku.