Incident at Heroku, triggers failing or delayed
Incident Report for Advanced Scheduler
Resolved
This incident has been resolved.
Posted Jun 16, 2022 - 08:06 UTC
Monitoring
Error rates are back to normal. We continue to monitor our systems.
Posted Jun 16, 2022 - 07:40 UTC
Identified
Heroku is looking into the issue.

More information can be found here: https://status.heroku.com/incidents/2437
Posted Jun 16, 2022 - 06:05 UTC
Investigating
We are currently investigating this issue.
Posted Jun 16, 2022 - 05:33 UTC
This incident affected: Scheduler and Heroku.