Incident at Heroku, triggers failing or delayed
Incident Report for Advanced Scheduler
Resolved
This incident has been resolved.
Posted May 02, 2023 - 10:30 UTC
Monitoring
Error rates are back to normal. We continue to monitor our systems.
Posted May 02, 2023 - 09:20 UTC
Identified
Heroku is looking into the issue.

More information can be found here: https://status.heroku.com/incidents/2540
Posted May 02, 2023 - 09:16 UTC
Investigating
We are currently investigating this issue.
Posted May 02, 2023 - 08:45 UTC
This incident affected: Scheduler.