Incident at Heroku, triggers failing or delayed
Incident Report for Advanced Scheduler
Resolved
This incident has been resolved.
Posted Jun 16, 2022 - 23:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2022 - 17:14 UTC
Identified
More information can be found here: https://status.heroku.com/incidents/2439
Posted Jun 16, 2022 - 16:22 UTC
Investigating
We are currently investigating this issue.
Posted Jun 16, 2022 - 15:57 UTC
This incident affected: Scheduler and Heroku.