Incident at Heroku causing triggers to fail or be delayed
Incident Report for Advanced Scheduler
Resolved
This incident has been resolved.
Posted Nov 07, 2023 - 22:53 UTC
Identified
Only triggers in the EU Common Runtime region are impacted.

More information can be found here: https://status.heroku.com/incidents/2602
Posted Nov 07, 2023 - 21:12 UTC
Investigating
We are currently investigating this issue.
Posted Nov 07, 2023 - 20:26 UTC
This incident affected: Scheduler and Heroku.