Incident at Heroku, triggers failing or delayed

Incident Report for Advanced Scheduler

Resolved

This incident has been resolved.
Posted Jun 10, 2025 - 21:58 UTC

Monitoring

We are seeing healthy trigger executions. We continue to monitor.
Posted Jun 10, 2025 - 21:20 UTC

Update

Heroku is continuing to work on a fix for this.
Posted Jun 10, 2025 - 12:52 UTC

Identified

Heroku is investigating the issue on their side.

More information will become available here: https://status.heroku.com/incidents/2822
Posted Jun 10, 2025 - 09:12 UTC

Investigating

We are currently investigating this issue.
Posted Jun 10, 2025 - 06:15 UTC
This incident affected: Scheduler, Monitor, and Dashboard.