Degraded Heroku Platform API

Incident Report for Advanced Scheduler

Resolved

This incident has been resolved.
Posted Oct 28, 2025 - 18:21 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2025 - 17:54 UTC

Investigating

We are seeing degraded performance of the Heroku Platform API which causes a subset of task execution to fail to start.
Posted Oct 28, 2025 - 17:27 UTC
This incident affected: Scheduler and Heroku.