A subset of scheduled tasks fails to be executed
Incident Report for Advanced Scheduler
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 21:24 UTC
Monitoring
Tasks are being executed on schedule. We continue to monitor the situation.
Posted Sep 28, 2022 - 21:13 UTC
Investigating
We are currently investigating this issue.
Posted Sep 28, 2022 - 21:07 UTC
This incident affected: Scheduler and Heroku.